<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://tropicsofmeta.com/xmlrpc.php" />

<title>Victory in Defeat? Fresno Celebrates its First Professional Soccer Match &#8211; Tropics of Meta</title>
<meta name="google-site-verification" content="gF-up-qjr1N9kO7r_TeOX7vbPZmDoG0LcaKQnU6lswY" />
<meta name="msvalidate.01" content="18E5EBE0EFAC2E011A0FA743EF4B4E8A" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=tropicsofmeta.com&amp;id=11399487&amp;t=1521446336&amp;back=https%3A%2F%2Ftropicsofmeta.com%2F2018%2F03%2F18%2Fvictory-in-defeat-fresno-celebrates-its-first-professional-soccer-match%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tropicsofmeta.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Tropics of Meta &raquo; Feed" href="https://tropicsofmeta.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tropics of Meta &raquo; Comments Feed" href="https://tropicsofmeta.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tropics of Meta &raquo; Victory in Defeat? Fresno Celebrates its First Professional Soccer&nbsp;Match Comments Feed" href="https://tropicsofmeta.com/2018/03/18/victory-in-defeat-fresno-celebrates-its-first-professional-soccer-match/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVkEFuAjEMRS9UNxqpBbqoehZPxkAgTqzYo6G3rwfohlaR2ES29Z7847AIxFqMigWeQfJ8SEXDIrEyKKdM3w/da1R9Cf9rOZ1Jw4lMMJ7h2vXwRhmNJpCq9tD1tFgb+ZwFbSWYpoSUiR3raUuaDuR7HLnXYHTpKiyb30VrefRfdZPdDjWO0kgV/OU0M9jRs/31buNwpwK2iIWu6cZaTa2hPOHsnQBcSCvTExqWxH711fjiz+HtY7PbDrv34fQDgoDKDw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='arcane-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C400italic%2C700%2C700italic%2C600%2C600italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNkdFqwzAMRX9ongi0o3sY+xbFUx2tsmUsh25/X4ekrGFg+qR78T2ykOCanddUKVWoE0UyyIUizxGweEwEVn+FXr3ZCzxk4+yyzIGTwZW/AlWDqtlltaaeRs7oaVS9OOFLEz/Pk6aeURy3yN6sMEPSuj7eRa9rIHWiHitr2hl3FuTSQwuNoqHJAC31YHsQ+qX5iOVP9eLLVtdJwCYsy19b7VHbVto4ujf/oO3w0wGC6IiyBD7jx3Ac3t5Px+Fw+r4BH43PRg==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMRl/Irgw2xQvxWbo2G6n9s2k39OnthrtwDoVASXpy+MKnwNBJkxUQ16XuGeLj/VSaDvwXwCwOUSSoLLoVlt4lcGlmre/QAMsEUQxlVkS93+GCp2SBqEA7v5+R0I0I019MQwpC3lgEwueX1WYWTB7QEY9gygGKzRk23d75NPW+0yDTVrn6RlTguSCCtCwsfSgxZt3VXurm3NZt05yO+gUVYo55'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tropicsofmeta.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Changing Realities, Digital and Physical:  Marvel’s Black Panther and the Infinity&nbsp;War' href='https://tropicsofmeta.com/2018/03/14/changing-realities-digital-and-physical-marvels-black-panther-and-the-infinity-war/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://tropicsofmeta.com/2018/03/18/victory-in-defeat-fresno-celebrates-its-first-professional-soccer-match/" />
<link rel='shortlink' href='https://wp.me/pLPwH-4kJ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftropicsofmeta.com%2F2018%2F03%2F18%2Fvictory-in-defeat-fresno-celebrates-its-first-professional-soccer-match%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftropicsofmeta.com%2F2018%2F03%2F18%2Fvictory-in-defeat-fresno-celebrates-its-first-professional-soccer-match%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Victory in Defeat? Fresno Celebrates its First Professional Soccer Match" />
<meta property="og:url" content="https://tropicsofmeta.com/2018/03/18/victory-in-defeat-fresno-celebrates-its-first-professional-soccer-match/" />
<meta property="og:description" content="As game time approached the chances of rain seemed to increase. The sky and clouds above darkened, the air felt moist, and the cold breeze reminded you that your mom, your significant other was rig…" />
<meta property="article:published_time" content="2018-03-18T22:32:51+00:00" />
<meta property="article:modified_time" content="2018-03-18T22:32:51+00:00" />
<meta property="og:site_name" content="Tropics of Meta" />
<meta property="og:image" content="https://tropicsofmeta.files.wordpress.com/2018/03/img_4536.jpg" />
<meta property="og:image:width" content="3024" />
<meta property="og:image:height" content="4032" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Victory in Defeat? Fresno Celebrates its First Professional Soccer&nbsp;Match" />
<meta name="twitter:image" content="https://tropicsofmeta.files.wordpress.com/2018/03/img_4526.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a2d3f65010b0a47b9f778b649108a0b3?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a2d3f65010b0a47b9f778b649108a0b3?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a2d3f65010b0a47b9f778b649108a0b3?s=114" />
<link rel='openid.server' href='https://tropicsofmeta.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://tropicsofmeta.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://tropicsofmeta.com/osd.xml" title="Tropics of Meta" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Tropics of Meta" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="historiography for the masses" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://tropicsofmeta.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/a2d3f65010b0a47b9f778b649108a0b3?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Victory in Defeat? Fresno Celebrates its First Professional Soccer&nbsp;Match | Tropics of Meta on WordPress.com" />
<meta name="description" content="As game time approached the chances of rain seemed to increase. The sky and clouds above darkened, the air felt moist, and the cold breeze reminded you that your mom, your significant other was right: you needed a jacket over that hoodie. The water never fell from the sky, but the Las Vegas Lights were&hellip;" />

	
	<link rel="amphtml" href="https://tropicsofmeta.com/2018/03/18/victory-in-defeat-fresno-celebrates-its-first-professional-soccer-match/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>
<body class="post-template-default single single-post postid-16661 single-format-standard mp6 customizer-styles-applied group-blog has-site-branding has-wide-theme-style has-alternate-featured-image has-no-sidebar has-excerpt has-sticky-menu highlander-enabled highlander-light" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="page" class="site-wrapper site">

		<section class="site-bar">
		<div class="container">
			<div class="row">
				<div class="col-social-menu col-xs-9 col-sm-10 col-md-10 col-lg-10 col-xl-10">
					<div class="site-social-menu"><ul id="menu-social-menu" class="social-menu"><li id="menu-item-16304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16304"><a href="https://www.facebook.com/Tropics-of-Meta-117977094904307/"><span class="screen-reader-text">Facebook Profile</span></a></li>
<li id="menu-item-16305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16305"><a href="https://twitter.com/TropicsM"><span class="screen-reader-text">Twitter Timeline</span></a></li>
<li id="menu-item-16306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16306"><a href="mailto:%20tropicsofmeta@gmail.com"><span class="screen-reader-text">Email To</span></a></li>
</ul></div>				</div><!-- .col-* -->
				<div class="col-search col-xs-3 col-sm-2 col-md-2 col-lg-2 col-xl-2">
					<div class="search-control-wrapper">
						<a href="#" title="Search" class="search-control">
							<span class="screen-reader-text">Search</span>
						</a>
					</div><!-- .site-sub-navigation -->
				</div><!-- .col-* -->
			</div><!-- .row -->
		</div><!-- .container -->
	</section><!-- .site-bar -->

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		<div class="container">
			<div class="row">
				<div class="col-xl-12">

					<div class="site-header-inside">

						<div class="site-branding-wrapper">
							<div class="site-logo-wrapper"></div>
							<div class="site-branding">
								<h2 class="site-title" itemprop="headline"><a href="https://tropicsofmeta.com/" title="Tropics of Meta" rel="home">Tropics of Meta</a></h2>
								<h3 class="site-description" itemprop="description">historiography for the masses</h3>
							</div>
						</div><!-- .site-branding-wrapper -->

						<div class="toggle-menu-wrapper">
							<a href="#main-navigation-responsive" title="Menu" class="toggle-menu-control">
								<span class="screen-reader-text">Menu</span>
							</a>
						</div>

					</div><!-- .site-header-inside -->

				</div><!-- .col-xl-12 -->
			</div><!-- .row -->
		</div><!-- .container -->
	</header><!-- #masthead -->

	<nav id="site-navigation" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="container">
			<div class="row">
				<div class="col-xl-12">

					<div class="main-navigation-inside">

						<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

						<div class="site-primary-menu"><ul id="menu-featured-stories" class="primary-menu sf-menu"><li id="menu-item-1302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1302"><a href="https://tropicsofmeta.wordpress.com/">HOME</a></li>
<li id="menu-item-16263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16263"><a href="#">Topics</a>
<ul class="sub-menu">
	<li id="menu-item-16575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16575"><a href="https://tropicsofmeta.wordpress.com/category/advice/">Advice</a></li>
	<li id="menu-item-1988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1988"><a href="https://tropicsofmeta.com/cities/">Cities</a></li>
	<li id="menu-item-2018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2018"><a href="https://tropicsofmeta.com/media/">Media</a></li>
	<li id="menu-item-2056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2056"><a href="https://tropicsofmeta.com/identity/">Identity</a></li>
	<li id="menu-item-2046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2046"><a href="https://tropicsofmeta.wordpress.com/category/politics/">Politics</a></li>
	<li id="menu-item-2557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2557"><a href="https://tropicsofmeta.wordpress.com/category/music/">Music</a></li>
	<li id="menu-item-2553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2553"><a href="https://tropicsofmeta.wordpress.com/category/sports/">Sports</a></li>
	<li id="menu-item-2055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2055"><a href="https://tropicsofmeta.wordpress.com/category/foreign-policy/">Foreign Policy</a></li>
	<li id="menu-item-3178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3178"><a href="https://tropicsofmeta.wordpress.com/category/military-history/">Military History</a></li>
	<li id="menu-item-2048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2048"><a href="https://tropicsofmeta.wordpress.com/category/historiography/">Historiography</a></li>
</ul>
</li>
<li id="menu-item-16264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16264"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-8090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8090"><a href="https://tropicsofmeta.com/south-el-monte-arts-posse/">South El Monte Arts Posse</a></li>
	<li id="menu-item-4250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4250"><a href="https://tropicsofmeta.wordpress.com/category/dog-days-classics/">Dog Days Classics</a></li>
	<li id="menu-item-16056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16056"><a href="https://tropicsofmeta.wordpress.com/category/doomed-to-repeat/">Doomed to Repeat</a></li>
	<li id="menu-item-16142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16142"><a href="https://tropicsofmeta.wordpress.com/category/straight-outta-fresno/">Straight Outta Fresno</a></li>
	<li id="menu-item-16617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16617"><a href="https://tropicsofmeta.wordpress.com/category/unofficial-archives/">Unofficial Archives</a></li>
	<li id="menu-item-16326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16326"><a href="https://tropicsofmeta.wordpress.com/category/book-excerpt/">Book Excerpts</a></li>
</ul>
</li>
<li id="menu-item-3092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3092"><a href="https://tropicsofmeta.com/videri/">Videri</a></li>
<li id="menu-item-11184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11184"><a href="https://tropicsofmeta.com/career-resources/">Career Resources</a></li>
<li id="menu-item-14869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14869"><a href="https://tropicsofmeta.com/for-contributors/">Submissions</a></li>
<li id="menu-item-16269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16269"><a href="https://tropicsofmeta.wordpress.com/about/">About</a></li>
</ul></div>
					</div><!-- .main-navigation-inside -->

				</div><!-- .col-xl-12 -->
			</div><!-- .row -->
		</div><!-- .container -->
	</nav><!-- .main-navigation -->

	

	<div id="content" class="site-content">

	<div class="container">
		<div class="row">

			<div id="primary" class="content-area col-xl-12">
				<main id="main" class="site-main" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

				
					
<article id="post-16661" class="post-16661 post type-post status-publish format-standard hentry category-uncategorized" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<div class="entry-header-wrapper">
		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Victory in Defeat? Fresno Celebrates its First Professional Soccer&nbsp;Match</h1>		</header><!-- .entry-header -->

		<div class="entry-meta entry-meta-header-after">
			<ul>
				<li><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://tropicsofmeta.com/author/pochoingreatermexico/">Romeo Guzman</a></span></span></li>
				<li><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://tropicsofmeta.com/2018/03/18/victory-in-defeat-fresno-celebrates-its-first-professional-soccer-match/" rel="bookmark"> <time class="entry-date published updated" datetime="2018-03-18T22:32:51+00:00">March 18, 2018</time></a></span></li>
							</ul>
		</div><!-- .entry-meta -->
	</div><!-- .entry-header-wrapper -->

	<div class="entry-content" itemprop="text">
		<p><img data-attachment-id="16663" data-permalink="https://tropicsofmeta.com/2018/03/18/victory-in-defeat-fresno-celebrates-its-first-professional-soccer-match/img_4526/#main" data-orig-file="https://tropicsofmeta.files.wordpress.com/2018/03/img_4526.jpg?w=730" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521313481&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4526" data-image-description="" data-medium-file="https://tropicsofmeta.files.wordpress.com/2018/03/img_4526.jpg?w=730?w=300" data-large-file="https://tropicsofmeta.files.wordpress.com/2018/03/img_4526.jpg?w=730?w=730" class="alignnone size-full wp-image-16663" src="https://tropicsofmeta.files.wordpress.com/2018/03/img_4526.jpg?w=730" alt="IMG_4526" srcset="https://tropicsofmeta.files.wordpress.com/2018/03/img_4526.jpg?w=730 730w, https://tropicsofmeta.files.wordpress.com/2018/03/img_4526.jpg?w=1460 1460w, https://tropicsofmeta.files.wordpress.com/2018/03/img_4526.jpg?w=150 150w, https://tropicsofmeta.files.wordpress.com/2018/03/img_4526.jpg?w=300 300w, https://tropicsofmeta.files.wordpress.com/2018/03/img_4526.jpg?w=768 768w, https://tropicsofmeta.files.wordpress.com/2018/03/img_4526.jpg?w=1000 1000w" sizes="(max-width: 730px) 100vw, 730px"   /></p>
<p>As game time approached the chances of rain seemed to increase. The sky and clouds above darkened, the air felt moist, and the cold breeze reminded you that your mom, your significant other was right: you needed a jacket over that hoodie. The water never fell from the sky, but the Las Vegas Lights were not so forgiving. They struck early and often. The first goal game in the first few minutes of the game, just as everyone was settling in their seats. It was followed by two more goals. When the third strike entered the net, a young ten-year-old boy got out of his seat, ran up the stands, and towards the exit. Tears covered his face. I expected others to follow, to leave early to get in line at the brewery or to get to the parking lot and beat the traffic. But they didn’t, they stayed for the ninety minutes and watched Fresno Football Club (Fresno FC) put two in the back of the net. In the end, Fresno FC lost 3-2 and yet the defeat felt much like victory.</p>
<iframe width='730' height='412' src='https://videopress.com/embed/O7OkbCoX?hd=0&amp;autoPlay=0&amp;permalink=0&amp;loop=0' frameborder='0' allowfullscreen></iframe><script src='https://v0.wordpress.com/js/next/videopress-iframe.js?m=1435166243'></script>
<p><strong>Rain or Shine:</strong> Something like 7,700 people attended Fresno FC’s first official game. They arrived early and stayed late. They drove up from Visalia on the 99 and down from Madera. They were young and old, white and brown, and have been waiting for this. The crowd was energetic and the Fire Squad, the supporters club, is well versed in the language of fútbol and fandom, in marching and chanting, and even in the politics of language (more on that soon).</p>
<p><strong>Somos Zorros: </strong>San Joaquin Valley residents want to see Fresno FC stay and stay for a long time. All sporting activities have lines: lines to get in the stadium, lines to buy shitty food, lines to buy beer, lines to use the bathroom. The longest line throughout the night was the line to buy Zorro gear…They ran out of the kid sizes.</p>
<figure data-shortcode="caption" id="attachment_16662" style="max-width: 3024px" class="wp-caption alignnone"><img data-attachment-id="16662" data-permalink="https://tropicsofmeta.com/2018/03/18/victory-in-defeat-fresno-celebrates-its-first-professional-soccer-match/img_4536/#main" data-orig-file="https://tropicsofmeta.files.wordpress.com/2018/03/img_4536.jpg?w=730" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521326059&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4536" data-image-description="" data-medium-file="https://tropicsofmeta.files.wordpress.com/2018/03/img_4536.jpg?w=730?w=225" data-large-file="https://tropicsofmeta.files.wordpress.com/2018/03/img_4536.jpg?w=730?w=730" class="alignnone size-full wp-image-16662" src="https://tropicsofmeta.files.wordpress.com/2018/03/img_4536.jpg?w=730" alt="IMG_4536" srcset="https://tropicsofmeta.files.wordpress.com/2018/03/img_4536.jpg?w=730 730w, https://tropicsofmeta.files.wordpress.com/2018/03/img_4536.jpg?w=1460 1460w, https://tropicsofmeta.files.wordpress.com/2018/03/img_4536.jpg?w=113 113w, https://tropicsofmeta.files.wordpress.com/2018/03/img_4536.jpg?w=225 225w, https://tropicsofmeta.files.wordpress.com/2018/03/img_4536.jpg?w=768 768w, https://tropicsofmeta.files.wordpress.com/2018/03/img_4536.jpg?w=750 750w" sizes="(max-width: 730px) 100vw, 730px"   /><figcaption class="wp-caption-text">After every Fresno Fuego (PDL) home game, players head over to Tioga Sequoia Brewery to chill. Fresno FC continue this tradition. Fresno State students with Christian Chaney</figcaption></figure>
<p><strong>The Squad: </strong>Leading up to today’s game the starting 11 has changed a few times. We were expecting to see Alejandro Covarrubias in the line-up as well as Jose Cuevas, who is from Farmersville. Many were hoping Milton Blanco might see some playing time. Bullard High School graduate and former Fresno Fuego star Christian Chaney got some playing time and played well. He looked good in the air and had a few headers on goal. We suspect fans will want to see local players, but fans will also start to get to know the team. Juan Pablo Caffa, Jemal Johnson, and Alex Cooper looked good. Overall, it took Fresno FC some time to adjust, the pace seemed a bit fast for them. Either way, its a good squad, one equipped to produce wins.</p>
<p><a href="https://www.youtube.com/watch?v=TjxnF-7UErc">Highlights here</a></p>
<p><strong>The Flag: </strong>Some of us were hoping to see the Mexican flag in the stands. To see it fly and represent not the Mexican nation, but the countless paisas that do the labor necessary to make everything work. To see it fly and say we are here to stay. It never appeared. Instead, what quickly emerged was the all too common homophobic chant of “puto” (homo). “Puto” before the goalie kicks the ball. The Fire Squad quickly took to twitter to condemn the chant: “as group of supporters that has tried to fight against yelling a certain word on goal kicks we are disappointed that so many around us did it throughout the match.” We hope that the Fire Squad wins this battle, though everyone has to do their part. Tell your homie from home and your tio to kick it already. In the end, the game doesn&#8217;t need it.</p>
<p><img data-attachment-id="16664" data-permalink="https://tropicsofmeta.com/2018/03/18/victory-in-defeat-fresno-celebrates-its-first-professional-soccer-match/wlic1hcu/#main" data-orig-file="https://tropicsofmeta.files.wordpress.com/2018/03/wlic1hcu.jpg?w=730" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wlIc1hCU" data-image-description="" data-medium-file="https://tropicsofmeta.files.wordpress.com/2018/03/wlic1hcu.jpg?w=730?w=300" data-large-file="https://tropicsofmeta.files.wordpress.com/2018/03/wlic1hcu.jpg?w=730?w=730" class="alignnone size-full wp-image-16664" src="https://tropicsofmeta.files.wordpress.com/2018/03/wlic1hcu.jpg?w=730" alt="wlIc1hCU" srcset="https://tropicsofmeta.files.wordpress.com/2018/03/wlic1hcu.jpg?w=730 730w, https://tropicsofmeta.files.wordpress.com/2018/03/wlic1hcu.jpg?w=150 150w, https://tropicsofmeta.files.wordpress.com/2018/03/wlic1hcu.jpg?w=300 300w, https://tropicsofmeta.files.wordpress.com/2018/03/wlic1hcu.jpg?w=768 768w, https://tropicsofmeta.files.wordpress.com/2018/03/wlic1hcu.jpg?w=1000 1000w, https://tropicsofmeta.files.wordpress.com/2018/03/wlic1hcu.jpg 1024w" sizes="(max-width: 730px) 100vw, 730px"   /></p>
<p><strong>Historia Publica &amp; The Other Football: </strong>As Fresno welcomes it first professional team, <a href="https://tropicsofmeta.com/2018/01/31/futbol-in-the-san-joaquin-valley-tracing-the-games-roots-and-routes/">historia publica</a> is documenting and uncovering the history of soccer in the San Joaquin Valley. Is it possible to be a fan and a historian? To be both simultaneously?</p>
<p><em>Authorship: This piece was written with input from my students (who are also collaborators on The Other Football) via chats in the stands, on the street, messages via twitter, instagram, and email. </em></p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://tropicsofmeta.com/2018/03/18/victory-in-defeat-fresno-celebrates-its-first-professional-soccer-match/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://tropicsofmeta.com/2018/03/18/victory-in-defeat-fresno-celebrates-its-first-professional-soccer-match/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16661" class="share-facebook sd-button share-icon no-text" href="https://tropicsofmeta.com/2018/03/18/victory-in-defeat-fresno-celebrates-its-first-professional-soccer-match/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16661" class="share-twitter sd-button share-icon no-text" href="https://tropicsofmeta.com/2018/03/18/victory-in-defeat-fresno-celebrates-its-first-professional-soccer-match/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://tropicsofmeta.com/2018/03/18/victory-in-defeat-fresno-celebrates-its-first-professional-soccer-match/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://tropicsofmeta.com/2018/03/18/victory-in-defeat-fresno-celebrates-its-first-professional-soccer-match/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16661" class="share-google-plus-1 sd-button share-icon no-text" href="https://tropicsofmeta.com/2018/03/18/victory-in-defeat-fresno-celebrates-its-first-professional-soccer-match/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-11399487-16661-5aaf6dc031611' data-src='//widgets.wp.com/likes/index.html?ver=20180315#blog_id=11399487&amp;post_id=16661&amp;origin=tropicsofmeta.wordpress.com&amp;obj_id=11399487-16661-5aaf6dc031611' data-name='like-post-frame-11399487-16661-5aaf6dc031611'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta entry-meta-footer">
		<span class="cat-links">Posted in <a href="https://tropicsofmeta.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>	</footer><!-- .entry-meta -->

</article><!-- #post-## -->

					
<div class="author-info">
	<div class="author-avatar">
		<div class="author-avatar-inside">
			<img alt='' src='https://0.gravatar.com/avatar/f15603a9aa02e00698d7914da5ed6e9b?s=80&#038;d=identicon&#038;r=G' class='avatar avatar-80' height='80' width='80' />		</div><!-- .author-avatar-inside -->
	</div><!-- .author-avatar -->

	<div class="author-description">
		<h2 class="author-title"><span class="author-heading">Author:</span> Romeo Guzman</h2>

		<p class="author-bio">
			I am an assistant professor in U.S. and Public History at Fresno State, where I direct the Valley Public History Initiative. I received my Ph.D. in Latin American history at Columbia University.  I currently reside in the Central Valley (with regular visits to the San Gabriel Valley) with Carribean Fragoza, the writer, and Aura, our sassy and fierce six year old. For more on my writings visit romeoguzman.com			<a class="author-link" href="https://tropicsofmeta.com/author/pochoingreatermexico/" rel="author">
				View all posts by Romeo Guzman			</a>
		</p><!-- .author-bio -->
	</div><!-- .author-description -->
</div><!-- .author-info -->

					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://tropicsofmeta.com/2018/03/14/changing-realities-digital-and-physical-marvels-black-panther-and-the-infinity-war/" rel="prev"><span class="meta-nav">Prev</span> <span class="post-title">Changing Realities, Digital and Physical:  Marvel’s Black Panther and the Infinity&nbsp;War</span></a></div></div>
	</nav>
					
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/18/victory-in-defeat-fresno-celebrates-its-first-professional-soccer-match/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://tropicsofmeta.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="aa2d8b9517" /><input type="hidden" name="_wp_http_referer" value="/2018/03/18/victory-in-defeat-fresno-celebrates-its-first-professional-soccer-match/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16661' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="267e97d9a6" /></p>
<input type="hidden" name="genseq" value="1521446336" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="18"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

				
				</main><!-- #main -->
			</div><!-- #primary -->

			
		</div><!-- .row -->
	</div><!-- .container -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

				<div id="supplementary" class="site-footer-widgets">

			<div class="site-footer-widgets-wrapper">
				<div class="container">
					<div class="row">

												<div class="col-xs-12 col-sm-12 col-md-12 col-lg-4 col-xl-4">
							<div id="footer-sidebar-first" class="footer-sidebar footer-sidebar-first widget-area" role="complementary">
								<aside id="top-posts-4" class="widget widget_top-posts"><h2 class="widget-title">Top Posts</h2><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="https://tropicsofmeta.com/2018/03/18/victory-in-defeat-fresno-celebrates-its-first-professional-soccer-match/" title="Victory in Defeat? Fresno Celebrates its First Professional Soccer Match" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://tropicsofmeta.files.wordpress.com/2018/03/wlic1hcu.jpg?resize=200%2C200" alt="Victory in Defeat? Fresno Celebrates its First Professional Soccer Match" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://tropicsofmeta.com/2017/02/02/a-brief-history-of-sanctuary-cities/" title="A Brief History of Sanctuary Cities" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://tropicsofmeta.files.wordpress.com/2017/02/fugitiveslaveact.gif?resize=200%2C200" alt="A Brief History of Sanctuary Cities" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://tropicsofmeta.com/2017/03/15/the-untold-story-of-a-prison-guards-struggle/" title="The Untold Story of a Prison Guard’s Struggle" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://tropicsofmeta.files.wordpress.com/2017/03/caffee-sister.jpg?w=900&#038;resize=200%2C200" alt="The Untold Story of a Prison Guard’s Struggle" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://tropicsofmeta.com/2018/03/07/toms-unofficial-archives-featured-on-wordpress-discover/" title="ToM&#039;s Unofficial Archives Featured on Wordpress Discover" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://tropicsofmeta.files.wordpress.com/2017/03/caffee-sister-2.jpg?w=802&#038;resize=200%2C200" alt="ToM&#039;s Unofficial Archives Featured on Wordpress Discover" data-pin-nopin="true" />
						</a>
											</div>
				</div>
</aside>							</div><!-- .footer-sidebar -->
						</div><!-- .col-* -->
						
												<div class="col-xs-12 col-sm-12 col-md-12 col-lg-4 col-xl-4">
							<div id="footer-sidebar-second" class="footer-sidebar footer-sidebar-second widget-area" role="complementary">
								<aside id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="thelonelyzarf" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://thelonelyzarf.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/fa84ff1051a818e1484b3cfab96626e1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://thelonelyzarf.wordpress.com" rel="nofollow">thelonelyzarf</a> on <a href="https://tropicsofmeta.com/2017/03/15/the-untold-story-of-a-prison-guards-struggle/#comment-28959">The Untold Story of a Prison G&hellip;</a></td></tr><tr><td title="rishirocking57" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://versesofsoltitude.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/94be79d99d05f2086d74eb59538db2d0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://versesofsoltitude.wordpress.com" rel="nofollow">rishirocking57</a> on <a href="https://tropicsofmeta.com/2017/03/15/the-untold-story-of-a-prison-guards-struggle/#comment-28954">The Untold Story of a Prison G&hellip;</a></td></tr><tr><td title="DVH Esquire" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://theprogressiveexpress.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/b324ea40cbf6f21d905f3895ce1dd233?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://theprogressiveexpress.wordpress.com" rel="nofollow">DVH Esquire</a> on <a href="https://tropicsofmeta.com/2017/03/15/the-untold-story-of-a-prison-guards-struggle/#comment-28920">The Untold Story of a Prison G&hellip;</a></td></tr><tr><td title="Kimberly" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://roomfordessertdotblog.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/1679050c7dc7c022096c39d61df96674?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://roomfordessertdotblog.wordpress.com" rel="nofollow">Kimberly</a> on <a href="https://tropicsofmeta.com/2017/03/15/the-untold-story-of-a-prison-guards-struggle/#comment-28904">The Untold Story of a Prison G&hellip;</a></td></tr><tr><td title="Muhammad al-Kareem" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://muhammadalkareem.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/5f131146e9370af4058785e1a48d4864?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://muhammadalkareem.wordpress.com" rel="nofollow">Muhammad al-Kareem</a> on <a href="https://tropicsofmeta.com/2017/03/15/the-untold-story-of-a-prison-guards-struggle/#comment-28902">The Untold Story of a Prison G&hellip;</a></td></tr>				</table>
				</aside>							</div><!-- .footer-sidebar -->
						</div><!-- .col-* -->
						
												<div class="col-xs-12 col-sm-12 col-md-12 col-lg-4 col-xl-4">
							<div id="footer-sidebar-third" class="footer-sidebar footer-sidebar-third widget-area" role="complementary">
								<aside id="linkcat-597865" class="widget widget_links"><h2 class="widget-title">Friends and Fellow Travelers</h2>
	<ul class='xoxo blogroll'>
<li><a href="https://ageofrevolutions.com/">age of revolutions</a></li>
<li><a href="http://www.aaihs.org/black-perspectives/">black perspectives</a></li>
<li><a href="http://calhum.org/">california humanities</a></li>
<li><a href="http://www.dailyhistory.org">daily history</a></li>
<li><a href="http://adamdavidmorton.com/">for the desk drawer</a></li>
<li><a href="http://www.georgiahumanities.org/">georgia humanities council</a></li>
<li><a href="http://www.hybridpedagogy.com/">hybrid pedagogy</a></li>
<li><a href="http://lawcha.org/wordpress/">labor and working-class history association</a></li>
<li><a href="http://legalhistoryblog.blogspot.com/">legal history blog</a></li>
<li><a href="http://mosescasual.wordpress.com/">MC as usual</a></li>
<li><a href="http://notchesblog.com/">notches</a></li>
<li><a href="http://nursingclio.org">nursing clio</a></li>
<li><a href="http://us-intellectual-history.blogspot.com/">u.s. intellectual history blog</a></li>
<li><a href="http://videri.org">videri: the historical wiki</a></li>

	</ul>
</aside>
							</div><!-- .footer-sidebar -->
						</div><!-- .col-* -->
						
					</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .site-footer-widgets-wrapper -->

		</div><!-- #supplementary -->
		
		<div class="site-info">
			<div class="site-info-inside">

				<div class="container">

										<div class="row">
						<div class="col-xl-12">
							<div class="site-secondary-menu"><ul id="menu-featured-stories-1" class="secondary-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1302"><a href="https://tropicsofmeta.wordpress.com/">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16263"><a href="#">Topics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16264"><a href="#">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3092"><a href="https://tropicsofmeta.com/videri/">Videri</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11184"><a href="https://tropicsofmeta.com/career-resources/">Career Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14869"><a href="https://tropicsofmeta.com/for-contributors/">Submissions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16269"><a href="https://tropicsofmeta.wordpress.com/about/">About</a></li>
</ul></div>						</div><!-- .col -->
					</div><!-- .row -->
					
										<div class="row">
						<div class="col-xl-12">
							<div class="site-social2-menu"><ul id="menu-social-menu-1" class="social2-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16304"><a href="https://www.facebook.com/Tropics-of-Meta-117977094904307/"><span class="screen-reader-text">Facebook Profile</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16305"><a href="https://twitter.com/TropicsM"><span class="screen-reader-text">Twitter Timeline</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16306"><a href="mailto:%20tropicsofmeta@gmail.com"><span class="screen-reader-text">Email To</span></a></li>
</ul></div>						</div><!-- .col -->
					</div><!-- .row -->
					
					<div class="row">
						<div class="col-xl-12">
							<div class="credits">
																<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
								
															</div><!-- .credits -->
						</div><!-- .col -->
					</div><!-- .row -->

				</div><!-- .container -->

			</div><!-- .site-info-inside -->
		</div><!-- .site-info -->

	</footer><!-- #colophon -->

</div><!-- #page .site-wrapper -->

<div class="search-curtain-wrapper">
	<div class="search-curtain animated">

		<div class="search-curtain-form">
			
<form role="search" method="get" class="search-form" action="https://tropicsofmeta.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
		</div><!-- .search-curtain-form -->

		<div class="search-curtain-close">
			&times;
		</div><!-- .search-curtain-close -->

	</div><!-- .search-curtain -->
</div><!-- .search-curtain-wrapper -->

<div class="overlay-effect"></div><!-- .overlay-effect -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201812y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-f15603a9aa02e00698d7914da5ed6e9b">
	</div>
	<div class="grofile-hash-map-fa84ff1051a818e1484b3cfab96626e1">
	</div>
	<div class="grofile-hash-map-94be79d99d05f2086d74eb59538db2d0">
	</div>
	<div class="grofile-hash-map-b324ea40cbf6f21d905f3895ce1dd233">
	</div>
	<div class="grofile-hash-map-1679050c7dc7c022096c39d61df96674">
	</div>
	<div class="grofile-hash-map-5f131146e9370af4058785e1a48d4864">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/tropicsofmeta.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/tropicsofmeta.wordpress.com\/wp-login.php?action=logout&_wpnonce=656d848823","homeURL":"https:\/\/tropicsofmeta.com\/","postID":"16661","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="11399487" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://tropicsofmeta.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Tropics of Meta" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="6081072e98" /><input type="hidden" name="_wp_http_referer" value="/2018/03/18/victory-in-defeat-fresno-celebrates-its-first-professional-soccer-match/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tropicsofmeta.com\/2018\/03\/18\/victory-in-defeat-fresno-celebrates-its-first-professional-soccer-match\/":16661};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/03/18/victory-in-defeat-fresno-celebrates-its-first-professional-soccer-match/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"11399487","siteName":"Tropics of Meta","siteURL":"https:\/\/tropicsofmeta.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/a2d3f65010b0a47b9f778b649108a0b3?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/arcane","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/tropicsofmeta.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftropicsofmeta.com%2F2018%2F03%2F18%2Fvictory-in-defeat-fresno-celebrates-its-first-professional-soccer-match%2F","themeURL":"https:\/\/wordpress.com\/theme\/arcane\/","xhrURL":"https:\/\/tropicsofmeta.com\/wp-admin\/admin-ajax.php","nonce":"39c7cd4f01","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9b73084fc2\" \/>","referer":"https:\/\/tropicsofmeta.com\/2018\/03\/18\/victory-in-defeat-fresno-celebrates-its-first-professional-soccer-match\/","canFollow":"1","feedID":"80378837","statusMessage":"","customizeLink":"https:\/\/tropicsofmeta.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftropicsofmeta.wordpress.com%2F2018%2F03%2F18%2Fvictory-in-defeat-fresno-celebrates-its-first-professional-soccer-match%2F","postID":"16661","shortlink":"https:\/\/wp.me\/pLPwH-4kJ","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/tropicsofmeta.com\/16661","statsLink":"https:\/\/wordpress.com\/stats\/post\/16661\/tropicsofmeta.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Arcane","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 8,701 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/tropicsofmeta.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftropicsofmeta.com%2F2018%2F03%2F18%2Fvictory-in-defeat-fresno-celebrates-its-first-professional-soccer-match%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/tropicsofmeta.com\/wp-admin\/admin-ajax.php","nonce":"69d058f0d1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/tropicsofmeta.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftropicsofmeta.com%2F2018%2F03%2F18%2Fvictory-in-defeat-fresno-celebrates-its-first-professional-soccer-match%2F","blog_id":"11399487","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=11399487&v=wpcom&tz=0&user_id=0&subd=tropicsofmeta","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVk9tuwyAMhl9ohJ6mXU17lImA2zjhVBvaZU8/MjVdtFYVvQLZ/2ebH5DnKHTwCXySPUsDJ9QQv5qeX+Qi5bKINh/Qs7Q4AMtjhgyd8sYC/RenDlyRRAKH2UlFWnmYqrtggDx+1xPgjxkJqvXo1AHYBmXAVENnNcaAPvHzhOCEehirQdYUrM2xGujCCUjgr6q+S45Ae+RuJtBrm03RlqQOzhVaEEQ7Ng59dVmdOQX34Gn0kKLSg/ws/eReaWhDGAS49vYyFpQyZQjRKpJOcQIqOzGdmnCa+Bp7skKiMsnNjS4hnTD4Cbru7tnF8c+hZbwvP4DGy9IsVXd6aUUhM9jZITEHHs03IDtIYtusLoYGemR+DJzE3iokyZ0i9Id5LdCHe1+/btar3Xb3tul/ADJJfPc='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180315#ver=20180315' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'11399487','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'11399487','v':'wpcom','tz':'0','user_id':'0','post':'16661','subd':'tropicsofmeta'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlRixkZ0pSLUJNdGUzaTliUEZ+bGgrW216VGVkJkRqLmxnXU9MU2txT2hBcmR+P1htRjJxJlB3LW5FK3klLF0vYV9PSzJnUixqeDhqW2ZaYWNRSmVIaUc4dC5kSXM/JXVCL1hqM2lVbGhCdnxrSlV3Ny9haU5GYWUtZ0lwaS5NYysrVDJnXSstJjlvZlhoRXNfZSYmVkdbWFBJR3RUZng/aXMvNXdtWVBXPW9vW3w2QVtCTTYmPWIwMX5xXUlLKzBOS3IuNWEuODFdV1M5TEU4M2QzbXR+U1pjMT03VjdGTA=='}]);
_stq.push([ 'clickTrackerInit', '11399487', '16661' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
