<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://tropicsofmeta.com/xmlrpc.php" />

<title>The Drag Queen, the Aquarium, and the Noid: We Do Mind Dying &#8211; Tropics of Meta</title>
<meta name="google-site-verification" content="gF-up-qjr1N9kO7r_TeOX7vbPZmDoG0LcaKQnU6lswY" />
<meta name="msvalidate.01" content="18E5EBE0EFAC2E011A0FA743EF4B4E8A" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=tropicsofmeta.com&amp;id=11399487&amp;t=1535852179&amp;back=https%3A%2F%2Ftropicsofmeta.com%2F2018%2F08%2F31%2Fthe-drag-queen-the-aquarium-and-the-noid-we-do-mind-dying%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//tropicsofmeta.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Tropics of Meta &raquo; Feed" href="https://tropicsofmeta.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tropics of Meta &raquo; Comments Feed" href="https://tropicsofmeta.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tropics of Meta &raquo; The Drag Queen, the Aquarium, and the Noid: We Do Mind Dying Comments Feed" href="https://tropicsofmeta.com/2018/08/31/the-drag-queen-the-aquarium-and-the-noid-we-do-mind-dying/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyVkEFuAjEMRS9UNy0qVF1UPYsn40IgTqzYoym3xwN0AygSm8i23pN/HGaBWItRscATSJ62qWiYJVYG5ZTpeNO9RtWX8FjL6UAa9mSC8QDnroc3ymg0glS1m66nxdrI5yxoC8E0JqRM7FhPm9O4Jd/jyLUGo7+uwrL5X7SUO/9VN9nlUMMgjVTBX04Tg+082713GYcrFbBFLHRON9Rqag3lCefXCcCZtDI9oWFJ7FdfjB/+fl+vPj43X2+r9f4EgjXKBg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='arcane-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C400italic%2C700%2C700italic%2C600%2C600italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNkdFOwzAMRX+IYBVW8YT4FjfzUjMnjuJUg78nVYtYhRTtyfcq9ziWDbfsvKZKqUKdKZJBLhR5iYDFYyKw+i307M2e4C4bF5dlCZwMbnwOVA2qZpfVmnoYuaCnSfXqhK9NfD1OmnpGcdwiR7PBDEnr9vgrel0DqRP1WFnTwbiLIJceWmgSDU0GaKk724PQr80nLH+qF1+3uk0CNmNZ/9prj9q30sbRo/kH7YefTxBEJ5Q18BHfh/FlfBvG0/D6+QMfT884?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tropicsofmeta.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Written on the Body: Sharp Objects&#8217; Brilliant Portrayal of Trauma' href='https://tropicsofmeta.com/2018/08/25/written-on-the-body-sharp-objects-brilliant-portrayal-of-trauma/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://tropicsofmeta.com/2018/08/31/the-drag-queen-the-aquarium-and-the-noid-we-do-mind-dying/" />
<link rel='shortlink' href='https://wp.me/pLPwH-4tz' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftropicsofmeta.com%2F2018%2F08%2F31%2Fthe-drag-queen-the-aquarium-and-the-noid-we-do-mind-dying%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftropicsofmeta.com%2F2018%2F08%2F31%2Fthe-drag-queen-the-aquarium-and-the-noid-we-do-mind-dying%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Drag Queen, the Aquarium, and the Noid: We Do Mind Dying" />
<meta property="og:url" content="https://tropicsofmeta.com/2018/08/31/the-drag-queen-the-aquarium-and-the-noid-we-do-mind-dying/" />
<meta property="og:description" content="A war is raging in the heart of the History Department &#8212; a contest over meaning, power, and public space.  I&#8217;m speaking, of course, about the light-box sign in the breakroom on the 20th…" />
<meta property="article:published_time" content="2018-08-31T18:47:48+00:00" />
<meta property="article:modified_time" content="2018-09-01T00:30:33+00:00" />
<meta property="og:site_name" content="Tropics of Meta" />
<meta property="og:image" content="https://tropicsofmeta.files.wordpress.com/2018/08/viet-nam-toan-thang.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="The Drag Queen, the Aquarium, and the Noid: We Do Mind Dying" />
<meta name="twitter:image" content="https://tropicsofmeta.files.wordpress.com/2018/08/viet-nam-toan-thang.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a2d3f65010b0a47b9f778b649108a0b3?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a2d3f65010b0a47b9f778b649108a0b3?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a2d3f65010b0a47b9f778b649108a0b3?s=114" />
<link rel='openid.server' href='https://tropicsofmeta.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://tropicsofmeta.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://tropicsofmeta.com/osd.xml" title="Tropics of Meta" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Tropics of Meta" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="historiography for the masses" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://tropicsofmeta.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/a2d3f65010b0a47b9f778b649108a0b3?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="A war is raging in the heart of the History Department -- a contest over meaning, power, and public space.  I&#039;m speaking, of course, about the light-box sign in the breakroom on the 20th floor.  When it mysteriously appeared at the start of the semester, it featured the sage expression: &quot;BE YOUNG, B£ DOPE, BE&hellip;" />

	
	<link rel="amphtml" href="https://tropicsofmeta.com/2018/08/31/the-drag-queen-the-aquarium-and-the-noid-we-do-mind-dying/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>
<body class="post-template-default single single-post postid-17209 single-format-standard mp6 customizer-styles-applied group-blog has-site-branding has-wide-theme-style has-alternate-featured-image has-no-sidebar has-excerpt has-sticky-menu highlander-enabled highlander-light" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="page" class="site-wrapper site">

		<section class="site-bar">
		<div class="container">
			<div class="row">
				<div class="col-social-menu col-xs-9 col-sm-10 col-md-10 col-lg-10 col-xl-10">
					<div class="site-social-menu"><ul id="menu-social-menu" class="social-menu"><li id="menu-item-16304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16304"><a href="https://www.facebook.com/Tropics-of-Meta-117977094904307/"><span class="screen-reader-text">Facebook Profile</span></a></li>
<li id="menu-item-16305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16305"><a href="https://twitter.com/TropicsM"><span class="screen-reader-text">Twitter Timeline</span></a></li>
<li id="menu-item-16306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16306"><a href="mailto:%20tropicsofmeta@gmail.com"><span class="screen-reader-text">Email To</span></a></li>
</ul></div>				</div><!-- .col-* -->
				<div class="col-search col-xs-3 col-sm-2 col-md-2 col-lg-2 col-xl-2">
					<div class="search-control-wrapper">
						<a href="#" title="Search" class="search-control">
							<span class="screen-reader-text">Search</span>
						</a>
					</div><!-- .site-sub-navigation -->
				</div><!-- .col-* -->
			</div><!-- .row -->
		</div><!-- .container -->
	</section><!-- .site-bar -->

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		<div class="container">
			<div class="row">
				<div class="col-xl-12">

					<div class="site-header-inside">

						<div class="site-branding-wrapper">
							<div class="site-logo-wrapper"></div>
							<div class="site-branding">
								<h2 class="site-title" itemprop="headline"><a href="https://tropicsofmeta.com/" title="Tropics of Meta" rel="home">Tropics of Meta</a></h2>
								<h3 class="site-description" itemprop="description">historiography for the masses</h3>
							</div>
						</div><!-- .site-branding-wrapper -->

						<div class="toggle-menu-wrapper">
							<a href="#main-navigation-responsive" title="Menu" class="toggle-menu-control">
								<span class="screen-reader-text">Menu</span>
							</a>
						</div>

					</div><!-- .site-header-inside -->

				</div><!-- .col-xl-12 -->
			</div><!-- .row -->
		</div><!-- .container -->
	</header><!-- #masthead -->

	<nav id="site-navigation" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="container">
			<div class="row">
				<div class="col-xl-12">

					<div class="main-navigation-inside">

						<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

						<div class="site-primary-menu"><ul id="menu-featured-stories" class="primary-menu sf-menu"><li id="menu-item-1302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1302"><a href="https://tropicsofmeta.wordpress.com/">HOME</a></li>
<li id="menu-item-16263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16263"><a href="#">Topics</a>
<ul class="sub-menu">
	<li id="menu-item-16575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16575"><a href="https://tropicsofmeta.wordpress.com/category/advice/">Advice</a></li>
	<li id="menu-item-1988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1988"><a href="https://tropicsofmeta.com/cities/">Cities</a></li>
	<li id="menu-item-2018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2018"><a href="https://tropicsofmeta.com/media/">Media</a></li>
	<li id="menu-item-2056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2056"><a href="https://tropicsofmeta.com/identity/">Identity</a></li>
	<li id="menu-item-2046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2046"><a href="https://tropicsofmeta.wordpress.com/category/politics/">Politics</a></li>
	<li id="menu-item-2557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2557"><a href="https://tropicsofmeta.wordpress.com/category/music/">Music</a></li>
	<li id="menu-item-2553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2553"><a href="https://tropicsofmeta.wordpress.com/category/sports/">Sports</a></li>
	<li id="menu-item-2055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2055"><a href="https://tropicsofmeta.wordpress.com/category/foreign-policy/">Foreign Policy</a></li>
	<li id="menu-item-3178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3178"><a href="https://tropicsofmeta.wordpress.com/category/military-history/">Military History</a></li>
	<li id="menu-item-2048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2048"><a href="https://tropicsofmeta.wordpress.com/category/historiography/">Historiography</a></li>
</ul>
</li>
<li id="menu-item-16264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16264"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-8090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8090"><a href="https://tropicsofmeta.com/south-el-monte-arts-posse/">South El Monte Arts Posse</a></li>
	<li id="menu-item-4250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4250"><a href="https://tropicsofmeta.wordpress.com/category/dog-days-classics/">Dog Days Classics</a></li>
	<li id="menu-item-16056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16056"><a href="https://tropicsofmeta.wordpress.com/category/doomed-to-repeat/">Doomed to Repeat</a></li>
	<li id="menu-item-16142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16142"><a href="https://tropicsofmeta.wordpress.com/category/straight-outta-fresno/">Straight Outta Fresno</a></li>
	<li id="menu-item-16617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16617"><a href="https://tropicsofmeta.wordpress.com/category/unofficial-archives/">Unofficial Archives</a></li>
	<li id="menu-item-16326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16326"><a href="https://tropicsofmeta.wordpress.com/category/book-excerpt/">Book Excerpts</a></li>
	<li id="menu-item-17023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17023"><a href="https://tropicsofmeta.com/category/book-reviews/">Book Reviews</a></li>
</ul>
</li>
<li id="menu-item-3092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3092"><a href="https://tropicsofmeta.com/videri/">Videri</a></li>
<li id="menu-item-11184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11184"><a href="https://tropicsofmeta.com/career-resources/">Career Resources</a></li>
<li id="menu-item-14869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14869"><a href="https://tropicsofmeta.com/for-contributors/">Submissions</a></li>
<li id="menu-item-16269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16269"><a href="https://tropicsofmeta.wordpress.com/about/">About</a></li>
</ul></div>
					</div><!-- .main-navigation-inside -->

				</div><!-- .col-xl-12 -->
			</div><!-- .row -->
		</div><!-- .container -->
	</nav><!-- .main-navigation -->

	

	<div id="content" class="site-content">

	<div class="container">
		<div class="row">

			<div id="primary" class="content-area col-xl-12">
				<main id="main" class="site-main" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

				
					
<article id="post-17209" class="post-17209 post type-post status-publish format-standard has-post-thumbnail hentry category-aneurysms category-best-of category-chicano-2 category-chicano-history category-gender category-literature category-los-angeles category-palestine category-transgender category-writing tag-aquariums tag-australia tag-drag tag-gay-rights tag-gender tag-john-mccain tag-latina-writers tag-lgbt tag-palestine tag-queer-history tag-socialism tag-transgender tag-writing" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<div class="entry-header-wrapper">
		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">The Drag Queen, the Aquarium, and the Noid: We Do Mind Dying</h1>		</header><!-- .entry-header -->

		<div class="entry-meta entry-meta-header-after">
			<ul>
				<li><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://tropicsofmeta.com/author/tropicseditors/">Tropics of Meta</a></span></span></li>
				<li><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://tropicsofmeta.com/2018/08/31/the-drag-queen-the-aquarium-and-the-noid-we-do-mind-dying/" rel="bookmark"> <time class="entry-date published" datetime="2018-08-31T18:47:48+00:00">August 31, 2018</time><time class="updated" datetime="2018-09-01T00:30:33+00:00">September 1, 2018</time></a></span></li>
							</ul>
		</div><!-- .entry-meta -->
	</div><!-- .entry-header-wrapper -->

	<div class="entry-content" itemprop="text">
		<figure data-shortcode="caption" id="attachment_17213" style="width: 579px" class="wp-caption aligncenter"><img data-attachment-id="17213" data-permalink="https://tropicsofmeta.com/2018/08/31/the-drag-queen-the-aquarium-and-the-noid-we-do-mind-dying/viet-nam-toan-thang/#main" data-orig-file="https://tropicsofmeta.files.wordpress.com/2018/08/viet-nam-toan-thang.jpg?w=579&#038;h=434" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1535720447&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="viet nam toan thang" data-image-description="" data-medium-file="https://tropicsofmeta.files.wordpress.com/2018/08/viet-nam-toan-thang.jpg?w=579&#038;h=434?w=300" data-large-file="https://tropicsofmeta.files.wordpress.com/2018/08/viet-nam-toan-thang.jpg?w=579&#038;h=434?w=730" class="  wp-image-17213 aligncenter" src="https://tropicsofmeta.files.wordpress.com/2018/08/viet-nam-toan-thang.jpg?w=579&#038;h=434" alt="viet nam toan thang" width="579" height="434" srcset="https://tropicsofmeta.files.wordpress.com/2018/08/viet-nam-toan-thang.jpg?w=579&amp;h=434 579w, https://tropicsofmeta.files.wordpress.com/2018/08/viet-nam-toan-thang.jpg?w=1158&amp;h=868 1158w, https://tropicsofmeta.files.wordpress.com/2018/08/viet-nam-toan-thang.jpg?w=150&amp;h=113 150w, https://tropicsofmeta.files.wordpress.com/2018/08/viet-nam-toan-thang.jpg?w=300&amp;h=225 300w, https://tropicsofmeta.files.wordpress.com/2018/08/viet-nam-toan-thang.jpg?w=768&amp;h=576 768w, https://tropicsofmeta.files.wordpress.com/2018/08/viet-nam-toan-thang.jpg?w=1000&amp;h=750 1000w" sizes="(max-width: 579px) 100vw, 579px" /><figcaption class="wp-caption-text">Socialist juxtapositions</figcaption></figure>
<p>A war is raging in the heart of the History Department &#8212; a contest over meaning, power, and public space.  I&#8217;m speaking, of course, about the light-box sign in the breakroom on the 20th floor.  When it mysteriously appeared at the start of the semester, it featured the sage expression: &#8220;BE YOUNG, B£ DOPE, BE PROUD.&#8221;  Soon, though, a shadowy resistance group took control of the sign and rearranged the letters: &#8220;OBEY 6NU BE£ POD BURP ODE.&#8221; University authorities have found it impossible to decode the message the organization was trying to send.</p>
<p><img data-attachment-id="17215" data-permalink="https://tropicsofmeta.com/2018/08/31/the-drag-queen-the-aquarium-and-the-noid-we-do-mind-dying/img_2200/#main" data-orig-file="https://tropicsofmeta.files.wordpress.com/2018/08/img_2200.jpg?w=581&#038;h=436" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1535111189&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2200" data-image-description="" data-medium-file="https://tropicsofmeta.files.wordpress.com/2018/08/img_2200.jpg?w=581&#038;h=436?w=300" data-large-file="https://tropicsofmeta.files.wordpress.com/2018/08/img_2200.jpg?w=581&#038;h=436?w=730" class="  wp-image-17215 aligncenter" src="https://tropicsofmeta.files.wordpress.com/2018/08/img_2200.jpg?w=581&#038;h=436" alt="IMG_2200" width="581" height="436" srcset="https://tropicsofmeta.files.wordpress.com/2018/08/img_2200.jpg?w=581&amp;h=436 581w, https://tropicsofmeta.files.wordpress.com/2018/08/img_2200.jpg?w=1162&amp;h=872 1162w, https://tropicsofmeta.files.wordpress.com/2018/08/img_2200.jpg?w=150&amp;h=113 150w, https://tropicsofmeta.files.wordpress.com/2018/08/img_2200.jpg?w=300&amp;h=225 300w, https://tropicsofmeta.files.wordpress.com/2018/08/img_2200.jpg?w=768&amp;h=576 768w, https://tropicsofmeta.files.wordpress.com/2018/08/img_2200.jpg?w=1000&amp;h=750 1000w" sizes="(max-width: 581px) 100vw, 581px" /></p>
<p>Soon, authorities changed the sign to convey the valuable advice, &#8220;AVOID THE NOID BEPBEPU ★.&#8221;  But rebels again managed to tamper with the sign, with the message it now displays: &#8220;DO ★ BEAR THE VOID BUN B1.&#8221;  What does it mean?  Is Bun B1 some kind of tag, or the name of an activist?  Perhaps a disgruntled grad student.</p>
<p><img data-attachment-id="17217" data-permalink="https://tropicsofmeta.com/2018/08/31/the-drag-queen-the-aquarium-and-the-noid-we-do-mind-dying/img_2281/#main" data-orig-file="https://tropicsofmeta.files.wordpress.com/2018/08/img_2281.jpg?w=580&#038;h=435" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1535725416&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2281" data-image-description="" data-medium-file="https://tropicsofmeta.files.wordpress.com/2018/08/img_2281.jpg?w=580&#038;h=435?w=300" data-large-file="https://tropicsofmeta.files.wordpress.com/2018/08/img_2281.jpg?w=580&#038;h=435?w=730" class="  wp-image-17217 aligncenter" src="https://tropicsofmeta.files.wordpress.com/2018/08/img_2281.jpg?w=580&#038;h=435" alt="IMG_2281" width="580" height="435" srcset="https://tropicsofmeta.files.wordpress.com/2018/08/img_2281.jpg?w=580&amp;h=435 580w, https://tropicsofmeta.files.wordpress.com/2018/08/img_2281.jpg?w=1160&amp;h=870 1160w, https://tropicsofmeta.files.wordpress.com/2018/08/img_2281.jpg?w=150&amp;h=113 150w, https://tropicsofmeta.files.wordpress.com/2018/08/img_2281.jpg?w=300&amp;h=225 300w, https://tropicsofmeta.files.wordpress.com/2018/08/img_2281.jpg?w=768&amp;h=576 768w, https://tropicsofmeta.files.wordpress.com/2018/08/img_2281.jpg?w=1000&amp;h=750 1000w" sizes="(max-width: 580px) 100vw, 580px" /></p>
<p>In all seriousness, folks, we bring you the usual platter of various and sundry stories from this week&#8217;s news.  We don&#8217;t know if it&#8217;s the movement of the planets in our astrological chart or just an emission from the depths of a deep, random universe, but the stories this week are almost&#8230; positive?  Palestinian kids get to go to the aquarium; drag queens comfort seniors in a home in Australia; Disney workers win; Lindsey Graham told a salacious story about his days touring in an old-timey jug band with John McCain and Blind Lemon Jefferson.</p>
<p>It&#8217;s no secret to our readers (and other sentient beings) that the news lately has been almost unrelentingly bleak.  So take a peek at these interesting bits from the Internet.</p>
<p>Also, don&#8217;t miss ToM boss Carri Fragoza at the <a href="https://www.facebook.com/latinawritersconference/?__tn__=HHH-R">Latina Writers Conference</a> on September 8, 2018 in LA!  Details below.</p>
<p><img data-attachment-id="17210" data-permalink="https://tropicsofmeta.com/2018/08/31/the-drag-queen-the-aquarium-and-the-noid-we-do-mind-dying/drag-queen-waving-at-senior-center/#main" data-orig-file="https://tropicsofmeta.files.wordpress.com/2018/08/drag-queen-waving-at-senior-center.jpg?w=580&#038;h=387" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="drag queen waving at senior center" data-image-description="" data-medium-file="https://tropicsofmeta.files.wordpress.com/2018/08/drag-queen-waving-at-senior-center.jpg?w=580&#038;h=387?w=300" data-large-file="https://tropicsofmeta.files.wordpress.com/2018/08/drag-queen-waving-at-senior-center.jpg?w=580&#038;h=387?w=700" class="  wp-image-17210 aligncenter" src="https://tropicsofmeta.files.wordpress.com/2018/08/drag-queen-waving-at-senior-center.jpg?w=580&#038;h=387" alt="drag queen waving at senior center" width="580" height="387" srcset="https://tropicsofmeta.files.wordpress.com/2018/08/drag-queen-waving-at-senior-center.jpg?w=580&amp;h=387 580w, https://tropicsofmeta.files.wordpress.com/2018/08/drag-queen-waving-at-senior-center.jpg?w=150&amp;h=100 150w, https://tropicsofmeta.files.wordpress.com/2018/08/drag-queen-waving-at-senior-center.jpg?w=300&amp;h=200 300w, https://tropicsofmeta.files.wordpress.com/2018/08/drag-queen-waving-at-senior-center.jpg 700w" sizes="(max-width: 580px) 100vw, 580px" /></p>
<p><strong>Palestine&#8217;s first aquarium brings marine life to landlocked West Bank</strong> (<a href="https://www.middleeasteye.net/in-depth/features/Palestine-s-first-aquarium-brings-marine-life-to-landlocked-west-bank-1187111898">Middle East Eye</a>)</p>
<p><strong>A California university ran out of on-campus housing and is pleading with staff to open their homes to hundreds of students</strong> (<a href="https://www.businessinsider.com/uc-santa-cruz-no-housing-asks-faculty-to-help-2018-8">Business Insider</a>)</p>
<p><strong>Disney World Workers Win Their Fight For $15</strong> (<a href="https://www.huffingtonpost.com/entry/disney-world-fight-for-15-minimum-wage_us_5b8457c8e4b0162f471b7d44">Huffpo</a>)</p>
<p><strong>Francis Fukuyama Postpones the End of History</strong> (<a href="https://www.newyorker.com/magazine/2018/09/03/francis-fukuyama-postpones-the-end-of-history">New Yorker</a>)</p>
<p>A heartfelt tribute to the late Sen. McCain: <strong>The Shittalk Express</strong> (<a href="https://soundcloud.com/chapo-trap-house/episode-240-the-shittalk-express-82718">Chapo Trap House</a>)</p>
<p>Normal brain vs. Galaxy Brain: <a href="https://www.nytimes.com/2018/08/26/opinion/capitalism-socialism-and-unfreedom.html">Paul Krugman</a> and <a href="https://www.nytimes.com/2018/08/24/opinion/sunday/what-socialism-looks-like-in-2018.html">Corey Robin</a> on the red tide: <strong>Capitalism, Socialism, and Unfreedom</strong> and <strong>What Socialism Looks Like in 2018</strong> (NYT)</p>
<p><strong>In A Reversal, Wisconsin To Cover State Workers Seeking Transgender Treatment</strong> (<a href="https://www.npr.org/sections/health-shots/2018/08/29/642965617/in-a-reversal-wisconsin-to-cover-state-workers-seeking-transgender-treatment">NPR</a>)</p>
<p>Friend of the blog Ryan Prechter on <strong>the 1973 arsonist fire at the Upstairs Lounge</strong>, a gay bar in New Orleans (<a href="https://soundcloud.com/about-south/as-s03e08-upstairs-1973">About South</a>)</p>
<p>Rebecca Altman on the story of the plastic bag: <strong>American</strong> <strong>Beauties</strong> (<a href="https://www.topic.com/american-beauties">Topic</a>)</p>
<p>Two ToM faves &#8212; James Gleick and Elizabeth Bishop: <strong>What We Imagine Knowledge to Be: James Gleick Reads Elizabeth Bishop</strong> (<a href="https://www.brainpickings.org/2018/08/31/james-gleick-elizabeth-bishop-universe-in-verse/"><span style="text-decoration:underline;">Brain Pickings</span></a>)</p>
<p><strong>Red-state politics in and out of the college classroom</strong> (<a href="http://theconversation.com/red-state-politics-in-and-out-of-the-college-classroom-101299"><span style="text-decoration:underline;">The Conversation</span></a>)</p>
<p><strong>300-year-old coin that men needed to avoid Russian &#8216;Beard Tax&#8217; found</strong> (<a href="http://www.dailymail.co.uk/sciencetech/article-6095311/Priceless-300-year-old-coin-men-buy-avoid-Russian-Beard-Tax-Pskov.html">Daily Mail</a>)</p>
<p><strong>High tea and manicures: Drag queens take up residence at aged care home</strong> (<a href="http://www.abc.net.au/news/2018-08-28/drag-queens-in-aged-care-brighten-lives-of-residents/10169978">ABC</a>)</p>
<p><img data-attachment-id="17212" data-permalink="https://tropicsofmeta.com/2018/08/31/the-drag-queen-the-aquarium-and-the-noid-we-do-mind-dying/40395447_2216452835244236_8504322618046808064_o/#main" data-orig-file="https://tropicsofmeta.files.wordpress.com/2018/08/40395447_2216452835244236_8504322618046808064_o.jpg?w=730" data-orig-size="1582,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="40395447_2216452835244236_8504322618046808064_o" data-image-description="" data-medium-file="https://tropicsofmeta.files.wordpress.com/2018/08/40395447_2216452835244236_8504322618046808064_o.jpg?w=730?w=232" data-large-file="https://tropicsofmeta.files.wordpress.com/2018/08/40395447_2216452835244236_8504322618046808064_o.jpg?w=730?w=730" class="alignnone size-full wp-image-17212" src="https://tropicsofmeta.files.wordpress.com/2018/08/40395447_2216452835244236_8504322618046808064_o.jpg?w=730" alt="40395447_2216452835244236_8504322618046808064_o" srcset="https://tropicsofmeta.files.wordpress.com/2018/08/40395447_2216452835244236_8504322618046808064_o.jpg?w=730 730w, https://tropicsofmeta.files.wordpress.com/2018/08/40395447_2216452835244236_8504322618046808064_o.jpg?w=1460 1460w, https://tropicsofmeta.files.wordpress.com/2018/08/40395447_2216452835244236_8504322618046808064_o.jpg?w=116 116w, https://tropicsofmeta.files.wordpress.com/2018/08/40395447_2216452835244236_8504322618046808064_o.jpg?w=232 232w, https://tropicsofmeta.files.wordpress.com/2018/08/40395447_2216452835244236_8504322618046808064_o.jpg?w=768 768w, https://tropicsofmeta.files.wordpress.com/2018/08/40395447_2216452835244236_8504322618046808064_o.jpg?w=772 772w" sizes="(max-width: 730px) 100vw, 730px"   /></p>
<p><img data-attachment-id="17211" data-permalink="https://tropicsofmeta.com/2018/08/31/the-drag-queen-the-aquarium-and-the-noid-we-do-mind-dying/40355791_2216452885244231_7169118556754280448_o/#main" data-orig-file="https://tropicsofmeta.files.wordpress.com/2018/08/40355791_2216452885244231_7169118556754280448_o.jpg?w=730" data-orig-size="1582,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="40355791_2216452885244231_7169118556754280448_o" data-image-description="" data-medium-file="https://tropicsofmeta.files.wordpress.com/2018/08/40355791_2216452885244231_7169118556754280448_o.jpg?w=730?w=232" data-large-file="https://tropicsofmeta.files.wordpress.com/2018/08/40355791_2216452885244231_7169118556754280448_o.jpg?w=730?w=730" class="alignnone size-full wp-image-17211" src="https://tropicsofmeta.files.wordpress.com/2018/08/40355791_2216452885244231_7169118556754280448_o.jpg?w=730" alt="40355791_2216452885244231_7169118556754280448_o" srcset="https://tropicsofmeta.files.wordpress.com/2018/08/40355791_2216452885244231_7169118556754280448_o.jpg?w=730 730w, https://tropicsofmeta.files.wordpress.com/2018/08/40355791_2216452885244231_7169118556754280448_o.jpg?w=1460 1460w, https://tropicsofmeta.files.wordpress.com/2018/08/40355791_2216452885244231_7169118556754280448_o.jpg?w=116 116w, https://tropicsofmeta.files.wordpress.com/2018/08/40355791_2216452885244231_7169118556754280448_o.jpg?w=232 232w, https://tropicsofmeta.files.wordpress.com/2018/08/40355791_2216452885244231_7169118556754280448_o.jpg?w=768 768w, https://tropicsofmeta.files.wordpress.com/2018/08/40355791_2216452885244231_7169118556754280448_o.jpg?w=772 772w" sizes="(max-width: 730px) 100vw, 730px"   /></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://tropicsofmeta.com/2018/08/31/the-drag-queen-the-aquarium-and-the-noid-we-do-mind-dying/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://tropicsofmeta.com/2018/08/31/the-drag-queen-the-aquarium-and-the-noid-we-do-mind-dying/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-17209" class="share-facebook sd-button share-icon no-text" href="https://tropicsofmeta.com/2018/08/31/the-drag-queen-the-aquarium-and-the-noid-we-do-mind-dying/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-17209" class="share-twitter sd-button share-icon no-text" href="https://tropicsofmeta.com/2018/08/31/the-drag-queen-the-aquarium-and-the-noid-we-do-mind-dying/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://tropicsofmeta.com/2018/08/31/the-drag-queen-the-aquarium-and-the-noid-we-do-mind-dying/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://tropicsofmeta.com/2018/08/31/the-drag-queen-the-aquarium-and-the-noid-we-do-mind-dying/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-17209" class="share-google-plus-1 sd-button share-icon no-text" href="https://tropicsofmeta.com/2018/08/31/the-drag-queen-the-aquarium-and-the-noid-we-do-mind-dying/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-11399487-17209-5b8b3e93c9621' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=11399487&amp;post_id=17209&amp;origin=tropicsofmeta.wordpress.com&amp;obj_id=11399487-17209-5b8b3e93c9621' data-name='like-post-frame-11399487-17209-5b8b3e93c9621'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta entry-meta-footer">
		<span class="cat-links">Posted in <a href="https://tropicsofmeta.com/category/aneurysms/" rel="category tag">Aneurysms</a>, <a href="https://tropicsofmeta.com/category/best-of/" rel="category tag">Best of</a>, <a href="https://tropicsofmeta.com/category/chicano-2/" rel="category tag">Chicano</a>, <a href="https://tropicsofmeta.com/category/chicano-history/" rel="category tag">Chicano history</a>, <a href="https://tropicsofmeta.com/category/gender/" rel="category tag">gender</a>, <a href="https://tropicsofmeta.com/category/literature/" rel="category tag">literature</a>, <a href="https://tropicsofmeta.com/category/los-angeles/" rel="category tag">Los Angeles</a>, <a href="https://tropicsofmeta.com/category/palestine/" rel="category tag">Palestine</a>, <a href="https://tropicsofmeta.com/category/transgender/" rel="category tag">transgender</a>, <a href="https://tropicsofmeta.com/category/writing/" rel="category tag">writing</a></span><span class="tags-links">Tagged <a href="https://tropicsofmeta.com/tag/aquariums/" rel="tag">aquariums</a>, <a href="https://tropicsofmeta.com/tag/australia/" rel="tag">Australia</a>, <a href="https://tropicsofmeta.com/tag/drag/" rel="tag">drag</a>, <a href="https://tropicsofmeta.com/tag/gay-rights/" rel="tag">gay rights</a>, <a href="https://tropicsofmeta.com/tag/gender/" rel="tag">gender</a>, <a href="https://tropicsofmeta.com/tag/john-mccain/" rel="tag">John McCain</a>, <a href="https://tropicsofmeta.com/tag/latina-writers/" rel="tag">Latina writers</a>, <a href="https://tropicsofmeta.com/tag/lgbt/" rel="tag">LGBT</a>, <a href="https://tropicsofmeta.com/tag/palestine/" rel="tag">Palestine</a>, <a href="https://tropicsofmeta.com/tag/queer-history/" rel="tag">queer history</a>, <a href="https://tropicsofmeta.com/tag/socialism/" rel="tag">socialism</a>, <a href="https://tropicsofmeta.com/tag/transgender/" rel="tag">transgender</a>, <a href="https://tropicsofmeta.com/tag/writing/" rel="tag">writing</a></span>	</footer><!-- .entry-meta -->

</article><!-- #post-## -->

					
<div class="author-info">
	<div class="author-avatar">
		<div class="author-avatar-inside">
			<img alt='' src='https://1.gravatar.com/avatar/df844b431d679010964943a33727e3f9?s=80&#038;d=identicon&#038;r=G' class='avatar avatar-80' height='80' width='80' />		</div><!-- .author-avatar-inside -->
	</div><!-- .author-avatar -->

	<div class="author-description">
		<h2 class="author-title"><span class="author-heading">Author:</span> Tropics of Meta</h2>

		<p class="author-bio">
			We are legion.			<a class="author-link" href="https://tropicsofmeta.com/author/tropicseditors/" rel="author">
				View all posts by Tropics of Meta			</a>
		</p><!-- .author-bio -->
	</div><!-- .author-description -->
</div><!-- .author-info -->

					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://tropicsofmeta.com/2018/08/25/written-on-the-body-sharp-objects-brilliant-portrayal-of-trauma/" rel="prev"><span class="meta-nav">Prev</span> <span class="post-title">Written on the Body: Sharp Objects&#8217; Brilliant Portrayal of Trauma</span></a></div></div>
	</nav>
					
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/31/the-drag-queen-the-aquarium-and-the-noid-we-do-mind-dying/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://tropicsofmeta.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="67b0ccb915" /><input type="hidden" name="_wp_http_referer" value="/2018/08/31/the-drag-queen-the-aquarium-and-the-noid-we-do-mind-dying/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17209' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2921305a97" /></p>
<input type="hidden" name="genseq" value="1535852179" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="177"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

				
				</main><!-- #main -->
			</div><!-- #primary -->

			
		</div><!-- .row -->
	</div><!-- .container -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

				<div id="supplementary" class="site-footer-widgets">

			<div class="site-footer-widgets-wrapper">
				<div class="container">
					<div class="row">

												<div class="col-xs-12 col-sm-12 col-md-12 col-lg-4 col-xl-4">
							<div id="footer-sidebar-first" class="footer-sidebar footer-sidebar-first widget-area" role="complementary">
								<aside id="top-posts-4" class="widget widget_top-posts"><h2 class="widget-title">Top Posts</h2><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="https://tropicsofmeta.com/2018/03/07/toms-unofficial-archives-featured-on-wordpress-discover/" title="ToM&#039;s Unofficial Archives Featured on Wordpress Discover" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://tropicsofmeta.files.wordpress.com/2017/03/caffee-sister-2.jpg?w=802&#038;resize=200%2C200" alt="ToM&#039;s Unofficial Archives Featured on Wordpress Discover" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://tropicsofmeta.com/2016/09/19/the-whole-world-a-prison-forced-feminization-narratives-and-the-politics-of-sexual-identity/" title="The Whole World a Prison: Forced Feminization Narratives and the Politics of Sexual Identity" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://tropicsofmeta.files.wordpress.com/2016/09/image2573590x.jpg?resize=200%2C200" alt="The Whole World a Prison: Forced Feminization Narratives and the Politics of Sexual Identity" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://tropicsofmeta.com/2018/08/31/the-drag-queen-the-aquarium-and-the-noid-we-do-mind-dying/" title="The Drag Queen, the Aquarium, and the Noid: We Do Mind Dying" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://tropicsofmeta.files.wordpress.com/2018/08/viet-nam-toan-thang.jpg?w=1200&#038;resize=200%2C200" alt="The Drag Queen, the Aquarium, and the Noid: We Do Mind Dying" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://tropicsofmeta.com/2014/06/24/i-live-in-americas-most-dangerous-suburb/" title="I Live in America’s Most Dangerous Suburb" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://tropicsofmeta.files.wordpress.com/2014/06/downtown-east-point.jpg?w=1200&#038;resize=200%2C200" alt="I Live in America’s Most Dangerous Suburb" data-pin-nopin="true" />
						</a>
											</div>
				</div>
</aside>							</div><!-- .footer-sidebar -->
						</div><!-- .col-* -->
						
												<div class="col-xs-12 col-sm-12 col-md-12 col-lg-4 col-xl-4">
							<div id="footer-sidebar-second" class="footer-sidebar footer-sidebar-second widget-area" role="complementary">
								<aside id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Alex Sayf Cummings" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/2c7e19879b9e9e7f225682d1bc9fdfee?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">Alex Sayf Cummings on <a href="https://tropicsofmeta.com/2018/08/21/elon-musks-meltdown-is-an-old-story/#comment-30990">Elon Musk’s Meltdown Is an Old&hellip;</a></td></tr><tr><td title="A Letter to J.D. Vance | Thoughts of a Coal Miner" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://thethoughtfulcoalminer.com/2018/08/21/a-letter-to-j-d-vance/" rel="nofollow"><img alt='' src='https://thethoughtfulcoalminer.files.wordpress.com/2017/04/cropped-coal-pic-cross-hard-hat-500-x-500.jpg?w=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://thethoughtfulcoalminer.com/2018/08/21/a-letter-to-j-d-vance/" rel="nofollow">A Letter to J.D. Van&hellip;</a> on <a href="https://tropicsofmeta.com/2017/02/27/the-self-serving-hustle-of-hillbilly-elegy/#comment-30987">The Self-Serving Hustle of&hellip;</a></td></tr><tr><td title="Elon Musk’s Meltdown Is an Old Story &#8211; Tropics of Meta" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://tropicsofmeta.com/2018/08/21/elon-musks-meltdown-is-an-old-story/" rel="nofollow"><img alt='' src='https://secure.gravatar.com/blavatar/a2d3f65010b0a47b9f778b649108a0b3?s=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://tropicsofmeta.com/2018/08/21/elon-musks-meltdown-is-an-old-story/" rel="nofollow">Elon Musk’s Meltdown&hellip;</a> on <a href="https://tropicsofmeta.com/2018/07/03/elon-musk-enron-and-the-imperial-corporation/#comment-30985">Elon Musk, Enron, and the Impe&hellip;</a></td></tr><tr><td title="floydlawson" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/53c422e78f557a3bc8eb58bc662ccf79?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">floydlawson on <a href="https://tropicsofmeta.com/2011/06/27/goats-swords-fried-oreos-the-old-321-flea-market-as-a-landscape-of-globalization/#comment-30942">Goats, Swords, &amp; Fried Ore&hellip;</a></td></tr><tr><td title="NM" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/bd6c04176a4a31855375cd1e45f53932?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">NM on <a href="https://tropicsofmeta.com/2018/07/18/our-family-values-and-what-we-truly-value/#comment-30932">Our Family Values, and What We&hellip;</a></td></tr>				</table>
				</aside>							</div><!-- .footer-sidebar -->
						</div><!-- .col-* -->
						
												<div class="col-xs-12 col-sm-12 col-md-12 col-lg-4 col-xl-4">
							<div id="footer-sidebar-third" class="footer-sidebar footer-sidebar-third widget-area" role="complementary">
								<aside id="linkcat-597865" class="widget widget_links"><h2 class="widget-title">Friends and Fellow Travelers</h2>
	<ul class='xoxo blogroll'>
<li><a href="https://ageofrevolutions.com/">age of revolutions</a></li>
<li><a href="http://www.aaihs.org/black-perspectives/">black perspectives</a></li>
<li><a href="http://calhum.org/">california humanities</a></li>
<li><a href="http://www.dailyhistory.org">daily history</a></li>
<li><a href="http://adamdavidmorton.com/">for the desk drawer</a></li>
<li><a href="http://www.georgiahumanities.org/">georgia humanities council</a></li>
<li><a href="http://www.hybridpedagogy.com/">hybrid pedagogy</a></li>
<li><a href="http://lawcha.org/wordpress/">labor and working-class history association</a></li>
<li><a href="http://legalhistoryblog.blogspot.com/">legal history blog</a></li>
<li><a href="http://mosescasual.wordpress.com/">MC as usual</a></li>
<li><a href="http://notchesblog.com/">notches</a></li>
<li><a href="http://nursingclio.org">nursing clio</a></li>
<li><a href="http://us-intellectual-history.blogspot.com/">u.s. intellectual history blog</a></li>
<li><a href="http://videri.org">videri: the historical wiki</a></li>

	</ul>
</aside>
							</div><!-- .footer-sidebar -->
						</div><!-- .col-* -->
						
					</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .site-footer-widgets-wrapper -->

		</div><!-- #supplementary -->
		
		<div class="site-info">
			<div class="site-info-inside">

				<div class="container">

										<div class="row">
						<div class="col-xl-12">
							<div class="site-secondary-menu"><ul id="menu-featured-stories-1" class="secondary-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1302"><a href="https://tropicsofmeta.wordpress.com/">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16263"><a href="#">Topics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16264"><a href="#">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3092"><a href="https://tropicsofmeta.com/videri/">Videri</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11184"><a href="https://tropicsofmeta.com/career-resources/">Career Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14869"><a href="https://tropicsofmeta.com/for-contributors/">Submissions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16269"><a href="https://tropicsofmeta.wordpress.com/about/">About</a></li>
</ul></div>						</div><!-- .col -->
					</div><!-- .row -->
					
										<div class="row">
						<div class="col-xl-12">
							<div class="site-social2-menu"><ul id="menu-social-menu-1" class="social2-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16304"><a href="https://www.facebook.com/Tropics-of-Meta-117977094904307/"><span class="screen-reader-text">Facebook Profile</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16305"><a href="https://twitter.com/TropicsM"><span class="screen-reader-text">Twitter Timeline</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16306"><a href="mailto:%20tropicsofmeta@gmail.com"><span class="screen-reader-text">Email To</span></a></li>
</ul></div>						</div><!-- .col -->
					</div><!-- .row -->
					
					<div class="row">
						<div class="col-xl-12">
							<div class="credits">
																<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
								
															</div><!-- .credits -->
						</div><!-- .col -->
					</div><!-- .row -->

				</div><!-- .container -->

			</div><!-- .site-info-inside -->
		</div><!-- .site-info -->

	</footer><!-- #colophon -->

</div><!-- #page .site-wrapper -->

<div class="search-curtain-wrapper">
	<div class="search-curtain animated">

		<div class="search-curtain-form">
			
<form role="search" method="get" class="search-form" action="https://tropicsofmeta.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
		</div><!-- .search-curtain-form -->

		<div class="search-curtain-close">
			&times;
		</div><!-- .search-curtain-close -->

	</div><!-- .search-curtain -->
</div><!-- .search-curtain-wrapper -->

<div class="overlay-effect"></div><!-- .overlay-effect -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201835y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-df844b431d679010964943a33727e3f9">
	</div>
	<div class="grofile-hash-map-2c7e19879b9e9e7f225682d1bc9fdfee">
	</div>
	<div class="grofile-hash-map-53c422e78f557a3bc8eb58bc662ccf79">
	</div>
	<div class="grofile-hash-map-bd6c04176a4a31855375cd1e45f53932">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/tropicsofmeta.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/tropicsofmeta.wordpress.com\/wp-login.php?action=logout&_wpnonce=df2ed6b9a1","homeURL":"https:\/\/tropicsofmeta.com\/","postID":"17209","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="11399487" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://tropicsofmeta.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Tropics of Meta" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="a76939c2fe" /><input type="hidden" name="_wp_http_referer" value="/2018/08/31/the-drag-queen-the-aquarium-and-the-noid-we-do-mind-dying/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tropicsofmeta.com\/2018\/08\/31\/the-drag-queen-the-aquarium-and-the-noid-we-do-mind-dying\/":17209};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/08/31/the-drag-queen-the-aquarium-and-the-noid-we-do-mind-dying/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"11399487","siteName":"Tropics of Meta","siteURL":"https:\/\/tropicsofmeta.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/a2d3f65010b0a47b9f778b649108a0b3?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/arcane","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/tropicsofmeta.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftropicsofmeta.com%2F2018%2F08%2F31%2Fthe-drag-queen-the-aquarium-and-the-noid-we-do-mind-dying%2F","themeURL":"https:\/\/wordpress.com\/theme\/arcane\/","xhrURL":"https:\/\/tropicsofmeta.com\/wp-admin\/admin-ajax.php","nonce":"7c2771c66d","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"30a347fa18\" \/>","referer":"https:\/\/tropicsofmeta.com\/2018\/08\/31\/the-drag-queen-the-aquarium-and-the-noid-we-do-mind-dying\/","canFollow":"1","feedID":"80378837","statusMessage":"","customizeLink":"https:\/\/tropicsofmeta.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftropicsofmeta.wordpress.com%2F2018%2F08%2F31%2Fthe-drag-queen-the-aquarium-and-the-noid-we-do-mind-dying%2F","postID":"17209","shortlink":"https:\/\/wp.me\/pLPwH-4tz","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/tropicsofmeta.com\/17209","statsLink":"https:\/\/wordpress.com\/stats\/post\/17209\/tropicsofmeta.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Arcane","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 8,905 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/tropicsofmeta.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftropicsofmeta.com%2F2018%2F08%2F31%2Fthe-drag-queen-the-aquarium-and-the-noid-we-do-mind-dying%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/tropicsofmeta.com\/wp-admin\/admin-ajax.php","nonce":"96dc7a4e46","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/tropicsofmeta.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftropicsofmeta.com%2F2018%2F08%2F31%2Fthe-drag-queen-the-aquarium-and-the-noid-we-do-mind-dying%2F","blog_id":"11399487","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=11399487&v=wpcom&tz=0&user_id=0&subd=tropicsofmeta","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVk9tuwyAMhl9ohB3UVbuY9iiTS9zGCafa0C57+pGp6aK1qugVyP4/2/yAPkZlgk/ok+5Ft3ggg/Gr6eVBL1Iuq2jzjrxoSwOK3mfM2IFvLfJ/cerQFUlkdJSdBjbgcaruQovs6bueQL/PxFitJwc7FBugxbYaOsIYA/kk9xNKEplhrAbFcLA2x2qgCwdkRb+q+i45Im9Jupkgb2xui7YkTXCu0Iox2rFx5KvLmiwpuBtPo8cUwQz6s/TTWzC4CWFQ6DaXl7GgoC1DqA2wdiAJuezUdGqmaeJz7M4KicskFze6hEyi4CfovLtml8Q/h5bxvvwAHk9Ls1Rd6WWAQxa0s0NqDtyabyBxmNRL83gyNPAt82OQpLYWiLV0wOR381qgD/f+tHpePa/Xr+u3/gcys30N'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'11399487','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'11399487','v':'wpcom','tz':'0','user_id':'0','post':'17209','subd':'tropicsofmeta'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlRixkZ0pSLUJNdGUzaTliUEZ+bGgrW216VGVkJkRqLmxnXU9MU2txT2hBcmR+P1htRjJxJlB3LUFwJUFpMDdEdUt0WHc1bGhPJSVZZmtWZ1dTV2pZK3EySm5DR29JLC5RLXouNl1YTltvK3kzamQ2VFY1L1V0dWpadXpQN25pWTlRTTRuU3NWMStWWyYlSCtiY1I/N05yP3RiSVlEW2t8NytdJUZxS0h1MWhpdzBdJWttRFp+M3BGP3c2a35NZnRXRTRyPVBpfmxwNU9NOF0/Rk82XXU5fDg9fFomaFNNR3E3Yw=='}]);
_stq.push([ 'clickTrackerInit', '11399487', '17209' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
